GW-USDual300が自作マシンで使えなかった

(追記:使えるようになりました。記事の末尾をご参照ください)

f:id:Imamura:20130328123305j:plain

先日の記事「GW-USMicroNをWindows 8で使う」(d:id:Imamura:20130305:GWUSMicroN)のようにしてGW-USMicroNをWindows 8マシンで使えるようにしたのち、IEEE802.11aでも使える無線LANアダプタ、プラネックスのGW-USDual300が安かったので買ってみた。

PLANEX 11a/n/g/b同時使用対応 300Mbpsハイパワー無線LAN USBアダプタ GW-USDUAL300

PLANEX 11a/n/g/b同時使用対応 300Mbpsハイパワー無線LAN USBアダプタ GW-USDUAL300

802.11aでの接続は802.11b/gの2.4GHz帯ではなく5GHz帯を使っている。2.4GHzの無線LAN機器はそこらじゅうにあるから混信が多くスピードがあまり出ない。

2.4GHz帯の無線LANは、アクセスポイントの増加によって、もはや快適な通信ができる状況にはない。特に都市部では、300Mbpsの通信に必要な40MHz幅のデュアルチャネルを干渉することなく確保することなど、到底不可能で、せっかくの最新の無線LAN機器もその実力を発揮できない状況にある。

これに対して、11n/aが利用する5GHz帯は、言わば“スカスカ”な状況だ。実際に使ってみればわかるが、周囲に同じ5GHz帯を使うアクセスポイントが見つかることは極めて希なうえ、万が一、他のアクセスポイントが見つかったとしても、W52(36-48)、W53(52-64)、W56(100-140)の広大な帯域を選んで干渉しないチャネルを容易に選択することができる。

【清水理史の「イニシャルB」】 第401回:11n/a同時通信対応「全部入り」無線LANルーター バッファロー「WZR-HP-AG300H」 -INTERNET Watch

我が家の無線LANルータは5GHz帯も使えるから、アダプタも5GHzのものにすれば通信が速くなりそう。さっそく使ってみた。

今までのGW-USMicroNと今回買ったGW-USDual300、スピードテストで比べてみるとかなり違う。今まではおおむね10Mbps前後、遅いときは1Mbpsに下がることもあったのが、コンスタントに18Mbpsくらい出るようになった。これはいい。

ところが…しばらく使っているとネットにつながらなくなってしまった。おかしいな。「ポロリン♪」と音が鳴った。USBメモリなどを「取り出す」したときの音だ。通知領域のネットワークアイコンが「!」になっている。アイコンをクリックして「ネットワーク」のチャームを出してみると接続が切れている。おかしい。「テントロリン♪」と先ほどとは違う音が鳴った。デバイスをUSBなどに差したときの音。そしてネットワークは再びつながった。なんだろうこれは。

ちょっと使っていたらまた「ポロリン♪」、数秒後に「テントロリン♪」。これがちょくちょく出てきて不便で仕方がない。ネットにつながらなくなってからすぐに「ポロリン♪」になればよいが、ここが何秒かかかる。あれ、ネットにつながらないなと思ってちょっと待つと、やっと「ポロリン♪」になる。そして「テントロリン♪」である。Googleマップをスクロールさせていると地図の画像が出てこなくなり、あっこれはと思ってからちょっと待つと「ポロリン♪」→「テントロリン♪」となる。これが何度も起きる。うーんこれはストレスだ。同じ症状の人はいないだろうか。検索してみた。

プラネックスのサイトにこんなFAQが上がっていた。

Q:GW-USDual300を子機として利用しているが、接続、切断、接続を繰り返すのでなんとかしたい。

A:一度「クライアントモード」から「アクセスポイントモード」に切り替え、再度「クライアントモード」にする事で改善されるケースがあります。

GW-USDual300:接続不安定| プラネックスコミュニケーションズ

これはいけるかも。やってみた。しかし変わらない。

Amazonのレビューで、Windows XPを使っている人が同じ症状を報告していた。

この製品で親機へ接続すると、1分ももたないうちに接続が切れてしまいました。
接続と切断を繰り返すため、まともに使えませんでした。
電波状態が良い環境では大丈夫だと思いますが、メーカー間の相性なのか、理由は分かりません。

アクセスポイントモードとクライアントモードの切り替え方法も添付の説明書には書いてなく、困りました。Webで取り扱い説明書のPDFをダウンロードして読んで初めてわかりました。

アプリのインストールが添付の設定ガイドのようにできず、何度もインストル、アンインストールを繰り返した。けっきょく、他のワイヤレスネットワークがある状態ではインストールしてはいけないことが判明。(取説にもそう書いてあったがわかりにくかった)

Amazon.co.jp: PLANEX 11a/n/g/b同時使用対応 300Mbpsハイパワー無線LAN U...の ぴょんぴょんさんのレビュー

自分で対処するのはあきらめてメーカーに連絡してみると「初期不良だと思うので交換します」となった。送って数日、交換されてきた。「アクセスポイントモードでの動作に不具合があったため交換しました」とのこと。使うのはクライアントモードだけなので直接関係はないが、なにか関係しているのかもしれない。交換品を使い始めた。

Googleマップをスクロールさせていると切断しやすいことはわかっている。やってみるとやはり切断と接続を繰り返す症状が出た。Windows 8を再インストールしたが変わらない。改めて連絡してみると電話でサポートとなった。

オペレーターの方はいろいろ考えてアドバイスをしてくれた。たとえばこのアダプタではIEEE802.11a/nとb/g/nという2つの無線を同時に使える。このうち、b/g/nのほうを使わないように設定してはどうかなどと提案してくれた。しかし症状は変わらず。

「2回連続で初期不良に当たることはまずないと思うが、念のためもう一度交換させてほしい。それでも使えなかったらすみません」とのこと。3度目の正直になるかと思い改めて発送した。

数日後、やはり交換品が届いた。さてどうだろうか。Googleマップを使ってみたが症状はまったく同じだった。

もうこれはダメだな。とほほ。なにが問題なのかわからない。仕様上Windows 8には対応していないし仕方がない。(念のため、電話サポートの人はそこは特に言わず、こちらがWindows 8と言うとちゃんとそれ向けの操作を指示してくれた)

メーカーは相性による返品は受け付けていないとのこと。いつの日かドライバのバージョンが上がって使えるようになることを期待して、ダウンロードのページをはてなアンテナに入れておこう。

それまでは従来通り、GW-USMicroNを使うことにする。

2014/8/13追記:差し込むUSB端子を変えたら問題なし

ふと思い立ってUSB3.0の端子に差し込んだところ、接続が切れることはまったくなくなった。不可解だがよかった。よかったが不可解。